RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Keystone RV Forums > Keystone Fleet | Keystone RV Models > Travel Trailers
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 01-18-2019, 03:24 PM   #1
Wgissel
Junior Member
 
Join Date: Jan 2019
Location: Pensacola
Posts: 3
Slideout top won't slide in.

2014 Outback. It is a very long slide our 21 ft. Until a week ago it has work great. To get it to close I have to have done push and rock the trailer to get it to pull in. When you first hit the In button you can watch the bottom of the slide pull in. The bottom comes in a few inches and top hasnt moved if I keep the button in it will stop coming in. Ideas,like the floor pan of the TT want to keep it.
__________________

Wgissel is offline   Reply With Quote
Old 01-18-2019, 04:07 PM   #2
RubyCJ
Member
 
Join Date: Jan 2019
Location: Waterford
Posts: 39
Is the trailer level?
Will the slide go in fully after you rock it to get the top to start moving?
__________________

__________________
2013 Avalanche 345tg
2019 Silverado 3500 HD Dually Crew Cab 4wd Diesel
RubyCJ is offline   Reply With Quote
Old 01-18-2019, 05:18 PM   #3
sourdough
Site Team
 
Join Date: Feb 2014
Location: W. Texas
Posts: 10,532
Some questions; a 21' slide??? What kind of system - hydraulic or cable (I assume cable)? Has it worked fine until just now? If so, what changed? If the bottom comes in and the top doesn't, have you watched the cables/pulleys while pulling it in (assuming it's cable)? Is something in a bind? Lots of things to look at to discern the issue...but you have to look it over.
__________________
Danny & Susan wife of 53 years
2019 Ram 3500 Laramie CC SB 6.4 4x4 4.10
2020 Montana High Country 331RL
sourdough is offline   Reply With Quote
Old 01-21-2019, 05:20 PM   #4
Wgissel
Junior Member
 
Join Date: Jan 2019
Location: Pensacola
Posts: 3
It is a gear system , pulling what looks like 2 sq box steel on the bottom. Need to do what you said and check k it over. Only change was it sat for about 6 months closed up? 1st time I toke it out it acted as it is.
Wgissel is offline   Reply With Quote
Old 01-31-2019, 12:58 PM   #5
ajk170
Senior Member
 
Join Date: Mar 2015
Location: El Paso
Posts: 157
I had a similar problem recently with my 2015 316RL and the living room slide. The initial symptoms for about 12 months were the slide would shudder as it would come in. I assumed it was out of ailignment and then the last symptom was it would stop, I would release the button and re-press and it would continue. Finally it just stopped one day when I was bringing it back in. The DW then held the button down and myself with another camper pushed on the outside of the slide and it went in without a problem. Upon getting home I took it to our local RV repair place in El Paso(NOT CW) and they diagnosed it as the motor. $200 dollars for the motor and 2 hours labor now it seems to work better than before. Full disclosure- I had CW of JAX repair a simplistic symptom of the suffering back in early 2016 and they did not do as good of job on adjusting the cables as I expected for their hourly rate (charged me 4 hours and I’m being polite as to the quality of their work). So when’s rue symptom resurfaced, I just lived with what I thought was out of adjustment. Maybe it was and that contributed to the failure of the motor(?)
ajk170 is offline   Reply With Quote
Reply

Tags
slide, slideout

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×