Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Keystone RV Forums > Welcome to KeystoneForums.com! > New Member Check in!
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-28-2014, 04:39 PM   #1
Vandy
Junior Member
 
Join Date: May 2014
Location: Green Bay, WI
Posts: 3
New Member

Hi from Wisconsin. Just bought a 2015 Alpine. Pulling it with 2015 Chevy Silverado 2500 Diesel. We used it Memorial Weekend for the first time. Having a few problems with the fridge but otherwise love it. Can't wait to use it again.
Vandy is offline   Reply With Quote
Old 05-28-2014, 04:45 PM   #2
gvansickle1
Member
 
Join Date: Apr 2014
Location: Cedar Park, Texas
Posts: 70
and howdy from Texas! Congrats on the new rig. We had a minor fridge issue our first time out. Turned out to be the sensor had slipped off the cooling fin; the wire lead is very short. Once I slid it back on everything was fine. Enjoy the season and happy camping!
__________________
2013 Laredo 303TG
2010 Chevy Silverado LTZ Z71 4x4
gvansickle1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.