PDA

View Full Version : Bullet 290bhs monitor panel


Deyoungc
08-05-2020, 09:36 AM
Hi all, new to the forum and rv ownership.
I have a 2021 Bullet 290bhs and have two questions. The monitor panel has 2 black and 2 grey sensors. I know of the 2 grey but only 1 black (based on the drain valves). We are on our 4th trip and noticed that black 1 is 2/3 full, while black 2 is still on empty (going on our 2nd full day). From prior experience the #2ís have been the bathroom, so black tank 1 has never changed from empty. Any ideas why it would show 2/3? We emptied all tanks after our last trip. Am I missing another flush valve?

2nd question. The panel also shows fresh water at 2/3 capacity. We have never filled this yet as we have had water hookups at all places. Is it common for this to happen when connected to a fresh water supply or could I have a sensor error?

I read through all literature that was given to us...it wasnít very helpful for these questions. Thanks for your time and assistance with this.

Chad

Javi
08-05-2020, 09:42 AM
Generic panel... we all have them..

gauges are historically incorrect...

That don't mean your freshwater tank "DOESN'T" have water in it.. backflow valve in pumps are famous for leaking..

flybouy
08-05-2020, 10:14 AM
Typically only fifth wheels with 2 toilets will have 2 black tanks. Looking at the tank capacity confirms you ave 2 gray and 1 black tank. The panel is used for trailers with 4 tanks someone will show empty.

As for the FW tank it could be water in the tank from the PDI, water in the tank from a failed water pump check valve, or a bad sensor. Easiest way to diagnose is open the FW tank drain. After it's empty check the level on the panel then check it after using city water.

Deyoungc
08-05-2020, 10:31 AM
Grey is 60 gallons with 2 flush valves...so I have 2 of them. Black is 30 gallons, 1 flush valve. So tank sensor one has never showed any change prior to this, it was always #2 that filled up. Just wondering if other owners with the same model have experience with this.

I’ll check those ideas on the freshwater when we pull out tomorrow. Following the PDI it showed empty and has every time until this trip. I’ll assume a bad check valve will require replacement.

flybouy
08-05-2020, 10:50 AM
If it'd debris blocking it (not uncommon for construction debris in a new camper) you can disconnect the city water and run the pump with Ann the faucets open. If that doesn't resolve it then the pump will need replacing.

MarkEHansen
08-05-2020, 10:52 AM
So you have 1 black tank and they wired it to Black #2 on the panel? That seems strange.

As for the check valve, an initial step may be to turn off the city water, turn on the water pump and then open all the water faucets - this will pump water through the check valve and may clean out some gunk preventing it from sealing properly. Then, drain the fresh water tank, put the city water back on and see if the FW tank continues to fill.

Welcome to the forum!