Go Back   Keystone RV Forums > Keystone Tech Forums > Technical Corner
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 04-25-2018, 11:44 AM   #1
bshellrude
Junior Member
 
Join Date: Apr 2018
Location: Winnipeg
Posts: 2
New RV. Solar/Inverter/Charger installation - Breaker Panel Wiring problems/questions

Hi all! New to the forums here, and have done some searching but have as yet found an answer to my question.

Here's the story. We recently had our old trailer written off by insurance, and so we bought a new 2018 359MBI. Love this thing, it's pretty swanky considering what we came from. Now, on my old trailer I had previously installed 3 160W Solar Panels, 6 Trojan Golf Cart 6v batteries, a PWM solar controller, and Xantrex 3500W peak Inverter/Charger. When the old rig was written off, I wanted to keep the system to install in the new rig. On the old one, because the Xantrex does passthrough as well as inverter/charger, the way I had hooked it up on the old one was to literally run it in line from the shore power to the breaker panel, while disconnecting/bypassing the converter/charger (as - at least they used to be - known for boiling batteries and just generally being bad at their job.)

So, I figured I could do the same thing with the new rig. i.e. run the Inverter/Charger in line with the shore power, disconnect the converter/charger, and all would be great! Well, I did get that all done... but I have now discovered an issue. Having not considered how the 50Amp 220 is wired into the panel (i.e. two separate poles in the box), but rather only that I would wire everything up "red-red, black-black, etc...", my problem now appears to be that because my shore power is running off 20A 120 right now (and thus only 1 of 2 120 lines is hot), I'm only getting one of the poles in the panel, and therefore only half of the branch circuits (only those that are on that pole).

Now that makes sense enough I suppose, with the exception of the fact that I'm 90% positive that all of the circuits worked when on 20A 120 before I changed the wiring. Which makes me think that there is some wizardry that I'm missing that Keystone has done inside of these things. I wondered for a moment if the converter breaker (which incidentally is live as it stands right now) was feeding the other pole, but only when 1 of the 2 hot wires was actually carrying power, meaning there must be some kind of ATS circuitry built in, but that seems improbable in my opinion. Then I wondered if perhaps the the converter itself was doing something funky/magical that I wouldn't expect, like controlling some sort of relay based on which pole it was receiving power from. This also seems improbable to me.

For all intents and purposes, if you consider that the Xantrex is passing the power through, the only thing that was done:
1) extending the length of the wire from the shore power plug on the rig
2) unplugging the converter from the back of the breaker panel (and I mean literally unplugging it from the NEMA 5-15R receptacle on the back of the WFCO breaker panel)

I have to admit I'm at a loss. like I said, for all I's and P's, it's wired exactly the same as it was when I started in. I have pictures to prove it!! lol... but even supposing that only one of the poles was working before when on 120v, all the things that worked before (i.e. fireplace, tvs, etc..) don't work any longer and using a MM there is no voltage on those breakers.

Everything I know tells me I must be missing some magical electronic switch/bridge/something. I'm hoping someone has run into this before and/or can explain to me how, with a 50A service, adapted to 120 single hot, one would normally power both poles of a 50A breaker panel.
__________________

bshellrude is offline   Reply With Quote
Old 04-25-2018, 12:40 PM   #2
bshellrude
Junior Member
 
Join Date: Apr 2018
Location: Winnipeg
Posts: 2
I think I understand.

I found this answer in another forum regarding the 30A to 50A dogbone adapters

"Jim, if the 30 to 50 dogbones are working as designed, they jumper the 2 each 50 amp legs of the RV together in the dogbone and make them work as a single 30 amp leg."

Which, if true, explains everything!

Now to adjust my wiring to accommodate for this given the Xantrex is only a single 120 connection. Not sure how to accommodate both a 220-50A scenario as well as a 110-30A one. I'm thinking I may have to cut my loses and, given I likely will never have a need for a 2nd A/C unit or W/D combo, 50A is more than I'll ever need, but can still revert back to stock if needed for resale purposes.
__________________

bshellrude is offline   Reply With Quote
Old 04-25-2018, 06:01 PM   #3
Pmedic4
Senior Member
 
Pmedic4's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 551
Lightbulb Wiring up for the inverter with 50Amp Service

Yes, that's what the 30 Amp to 50 Amp dogbone does, it just provides the single hot wire (the black wire in 30 Amp service) to both the hot wires in the 50 Amp service, which is to both the black and the red wire. In almost all RV situations, there really isn't a need for 240 volt service, you just effectively have two separate 120 volt services.

It could work several ways, but not as simple as the old method. Probably the easiest, but not the cheapest would be to purchase another inverter and power both hot wires. The power draw from the batteries would be the same, except for the negligible loss from running the two inverters. Important, this won't give you 240 volts, but as said before, most RV's don't need 240 volt service. If you need 240 volts, some Xantrex inverters allow a synch wire to allow for this requirement.

Also, you could change the input point of your single inverter to power both hots, but I think you know this, and the implication it alters your wiring.

There are also 240volt inverters, but they are more expensive and also probably require your battery bank be setup for 48volt power level.
__________________
Ed & Mary

2017 Cougar 333MKS
2015 RAM 3500 HD with 6.4L

Pmedic4 is offline   Reply With Quote
Old 04-25-2018, 08:52 PM   #4
rsv4pilot
Junior Member
 
Join Date: Mar 2018
Location: Montgomery
Posts: 15
I am in the same boat. About to install a Spartan 3300 watt inverter into my 50 amp service. I only want to power the tv's, microwave and outlets when on the inverter which are already on one phase of the 50 amp service.

My question is: Can I connect the inverter to AC at one phase of the output from the generator/shore power transfer switch and also have the power from the inverter come into the system at the other phase of the output from the same transfer switch? Will having power at the output of the transfer switch mess it up in any way when the generator is not running and I am not on shore power? I want to do it this way in order to have power to the charger side of the inverter when I am plugged in or running the generator....

Pmedic4 where in Illinois? Montgomery/Oswego area here...
rsv4pilot is offline   Reply With Quote
Reply

Tags
solar, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.