Go Back   Keystone RV Forums > Keystone Fleet | Keystone RV Models > Toy Haulers
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 09-25-2018, 03:41 PM   #11
Kristyleiser2007
Junior Member
 
Join Date: Sep 2018
Location: Wooster
Posts: 11
In the garage that switch works the two large white work lights above the toy hauler big door. The flood light on our main panel beside entrance door has power but nothing comes on.
__________________

Kristyleiser2007 is offline   Reply With Quote
Old 09-25-2018, 04:12 PM   #12
Kristyleiser2007
Junior Member
 
Join Date: Sep 2018
Location: Wooster
Posts: 11
Ours have two switches in garage one works the two big lights above the loading door. The other one works two big lights inside the garage. I have a flood light switch at main panel. There is power to it and to the fuse but it doesn't turn anything on. Don't even know if all three lights are on the same circuit that are not coming on. Any information is appreciated.
__________________

Kristyleiser2007 is offline   Reply With Quote
Old 09-25-2018, 04:23 PM   #13
tylerj1966
Junior Member
 
Join Date: May 2018
Location: Elverta
Posts: 7
Quote:
Originally Posted by Kristyleiser2007 View Post
Ours have two switches in garage one works the two big lights above the loading door. The other one works two big lights inside the garage. I have a flood light switch at main panel. There is power to it and to the fuse but it doesn't turn anything on. Don't even know if all three lights are on the same circuit that are not coming on. Any information is appreciated.
You're at the right place. I have a 2004 and just rebuilt my panel. The wiring behind it is a huge mess and doesn't make any sense. Both of my interior and flood light circuits use identical color coded wires; a white, and a white with red stripe. But both circuits are wired differently. One uses the striped wire as hot, the other uses the pure white as hot. If someone has been behind this panel recently, it wouldn't be hard to screw this up.
tylerj1966 is offline   Reply With Quote
Old 09-26-2018, 06:01 AM   #14
Kristyleiser2007
Junior Member
 
Join Date: Sep 2018
Location: Wooster
Posts: 11
Thank you we are checking
Kristyleiser2007 is offline   Reply With Quote
Old 09-30-2018, 06:42 AM   #15
Kristyleiser2007
Junior Member
 
Join Date: Sep 2018
Location: Wooster
Posts: 11
We found the problem. We took the ceiling down in bedroom, by the first outside light. When someone put a new antenna on, they drilled thru the wiring. We rewired it, all three lights came on with the one switch. Just got the ceiling all back up, I am loving those lights. Thanks everyone for trying to help.
__________________

Kristyleiser2007 is offline   Reply With Quote
Reply

Tags
keystone, raptor, toyhauler

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RV® is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.