Go Back   Keystone RV Forums > Keystone Fleet | Keystone RV Models > Fifth Wheels
Click Here to Login

Notices

Reply
 
Thread Tools Display Modes
 
Old 04-15-2019, 07:16 AM   #11
Ddubya
Senior Member
 
Ddubya's Avatar
 
Join Date: Oct 2016
Location: Sherman
Posts: 298
Have you checked all electrical connections? A loose or corroded connection could be your problem.
__________________

__________________
2017 Alpine 3401RS,Titan Disc brakes,Morryde SRE 4000, 2016 Ram 3500HD Laramie SRW,LWB,4X4, Aisin transmission

Ddubya is offline   Reply With Quote
Old 04-15-2019, 07:31 AM   #12
ChuckS
Senior Member
 
ChuckS's Avatar
 
Join Date: Mar 2014
Location: Mountain Home, Idaho
Posts: 667
Iím also perplexed that Jensen would say it needs a manual switch wired in when there is already a manual over ride mechanical switch for that circuit on the BCM

If he can isolate the drop in voltage down to 11.2 from source if 12.8 he will fix the issue
__________________

__________________


2007 GMC Classic club cab 4x4 Duramax LBZ
2014 Alpine 3010 RE. 34 foot fifth wheel
ChuckS is offline   Reply With Quote
Old 04-15-2019, 01:22 PM   #13
E Rod
Member
 
E Rod's Avatar
 
Join Date: Jun 2017
Location: El Paso
Posts: 88
I have a 2017 Alpine 3660 FL. I too was having trouble with the IN COMMAND . i did several things but the most important are make sure your battery ( ies) are fully charged. Second, I called ASA and the they replaced my In COMMAND with the new hard wired one vs the bluetooth. I worked with a local dealer to receive it for me and i replaced it myself. Third, i added a mechanical back up switch in my panel. I downloaded the schematic off the internet. Since then no more issues plus it saved me a trip and waiting for months if dealer would had done it.
Attached Thumbnails
Click image for larger version

Name:	20180605_122417.jpg
Views:	11
Size:	157.8 KB
ID:	21422   Click image for larger version

Name:	20180605_122348.jpg
Views:	9
Size:	109.9 KB
ID:	21423  
E Rod is offline   Reply With Quote
Old 04-15-2019, 05:57 PM   #14
ChuckS
Senior Member
 
ChuckS's Avatar
 
Join Date: Mar 2014
Location: Mountain Home, Idaho
Posts: 667
Click image for larger version

Name:	IMG_3253.jpg
Views:	18
Size:	351.1 KB
ID:	21424

Have you checked the relay for the slide out on the BCM and swapped with another relay?
__________________


2007 GMC Classic club cab 4x4 Duramax LBZ
2014 Alpine 3010 RE. 34 foot fifth wheel
ChuckS is offline   Reply With Quote
Old 04-15-2019, 07:25 PM   #15
Bignewsantafe
Junior Member
 
Join Date: Aug 2016
Location: Murdock, WA
Posts: 12
Quote:
Originally Posted by ChuckS View Post
Attachment 21424

Have you checked the relay for the slide out on the BCM and swapped with another relay?

Well yes, there is 26 relays on the BCM and from what I can tell is the two on the top right side click when activating the manual switch on the BCM. Would anybody know for sure which ones run the slides? Also there are hookups for electric slides that have no wires to there terminals and that use the 30 fuse at terminal 79.
Found out that the manual landing gear switch dose nothing too, except make two more relays click.
OK, spent quite a bit of time after work checking all the things you ask me Chuck and seam to have narrowed it down to terminals 40 & 41 as the problem. I took the wires off of the two along with terminals 42 & 43 and kick in the slides and the voltage started out at 11.0 and started dropping until it kicked out at about 10.5 volts. This was on terminals 40 & 41 which supply power to the Hyd Solenoid. The voltage on terminals 42 & 43 remained at 13.2 volts which is my battery voltage. with these terminals hooked up, the voltage will start out at 11.0 and drop till it kicks out again.
I also hardwired around the 50 amp thermal breaker and the pump motor never dropped below 13.2 volts running.
Funny thing that when the Hyd solenoid wires were unhooked that the pump motor would run? Also there are two wires from the solenoid that go over to the auto leaving system too. Tomorrow if work doesn't get in the way I see if I can hookup a manual switch and see if I can make it work that way. May call Lippert again and see what they say. I hate hold!!!!!!

Chuck, thanks for all the material you sent me it put me on the right track to get as far as I did.

Oh and I got the fridge working again, GFI plug in bathroom had tripped somehow again. Would to find the culprit to that too.
Bignewsantafe
Allen
PS; Why does this forum keep logging me out????
__________________
Don't Worry, My Hitch is American Made

Bignewsantafe
2016 Alpine 3100RL
2015 GMC 2500HD SLT
Z71 4x4 Duramax/Allison
B&W Trailer Hitch
Bignewsantafe is offline   Reply With Quote
Old 04-16-2019, 05:56 AM   #16
ChuckS
Senior Member
 
ChuckS's Avatar
 
Join Date: Mar 2014
Location: Mountain Home, Idaho
Posts: 667
Look oks like you are making progress. The other two solenoids you see on the manifold block are for passenger and drivers side mid and rear leveling jacks...each side mid/rear operate in tandem...

The fact your manual over ride switch for the landing gear does nothing but click a relay tells me ... I think.. that the issue is somewhere in the pump motor circuit..

Or.. the BCM is at fault but the likely good of both leveling and slide system circuits on the BCM being bad at the same time doesnít quite pass my logic test...

Please update your findings as you progress along...
__________________


2007 GMC Classic club cab 4x4 Duramax LBZ
2014 Alpine 3010 RE. 34 foot fifth wheel
ChuckS is offline   Reply With Quote
Old 04-16-2019, 06:17 AM   #17
ChuckS
Senior Member
 
ChuckS's Avatar
 
Join Date: Mar 2014
Location: Mountain Home, Idaho
Posts: 667
I am assuming you did a BCM RESET before all of your trouble shooting process...if not I’d sure reset the BCM.
__________________


2007 GMC Classic club cab 4x4 Duramax LBZ
2014 Alpine 3010 RE. 34 foot fifth wheel
ChuckS is offline   Reply With Quote
Old 04-16-2019, 10:22 AM   #18
Bignewsantafe
Junior Member
 
Join Date: Aug 2016
Location: Murdock, WA
Posts: 12
Resetting BCM, ad in power cycling? I have done this early in the process.
__________________

Bignewsantafe is offline   Reply With Quote
Reply

Tags
alpine, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.