Go Back   Keystone RV Forums > Keystone Fleet | Keystone RV Models > Travel Trailers
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 06-09-2018, 08:12 AM   #1
14george
Senior Member
 
14george's Avatar
 
Join Date: Jan 2015
Location: West Virginia
Posts: 1,120
Air conditioner

Got ac on thermostat set 70 and on auto fan switches from low to high runs about a minute goes to low then back to high 82 degrees outside direct sun got Cougar 32RLI temperature inside 72
__________________

__________________

2018 Cougar 32 RLI


Navy 1980-1984
14george is offline   Reply With Quote
Old 06-09-2018, 08:48 AM   #2
JRTJH
Site Team
 
JRTJH's Avatar
 
Join Date: Mar 2011
Location: Gaylord
Posts: 13,202
I would say your system is operating as it is designed. With the thermostat fan switch set to AUTO, the system fan will operate on HIGH speed until the thermostat "sensed temperature" is less than 4F from the "set temperature" and will switch to LOW speed. When the "sensed temperature" rises higher than 5F difference, the fan will switch back to HIGH speed and remain there until the "sensed temperature" falls back to less than 5F within the "set temperature". Once the inside air temp reaches the thermostat setting, the compressor will stop and the fan will continue to run for 1 minute. That "supposedly" clears the ducting of cold air, preventing or reducing the chances of condensation and mold inside the ducting.

It sounds like your system is operating normally, switching to LOW speed as the inside temperature gets within 5 degrees of the thermostat setting, and as the sun warms the trailer, the inside temp rises above that 5 degree difference and the fan switches back to HIGH speed. The cycling will continue to maintain the temperature difference, and on your system, it looks like the thermostat setting can't/won't be attained with the fan on LOW speed, thus it keeps cycling.

Completely normal operation.

It's all explained much better in your thermostat owner's manual. It's located in the "special features" section of the manual under "auto fan operation".....
__________________

__________________
John



2015 F250 6.7l 4x4
2014 Cougar X Lite 27RKS
JRTJH is online now   Reply With Quote
Old 06-09-2018, 03:53 PM   #3
wobly
Member
 
Join Date: Apr 2018
Location: Colorado Springs
Posts: 33
We had this exact problem /situation this past week while camping with our new 2019 29BHS with the in-command system. It aggrevated me enough that I took it out of auto mode and just used high and low mode.
wobly is offline   Reply With Quote
Reply

Tags
air conditioner

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.