Go Back   Keystone RV Forums > Keystone Fleet | Keystone RV Models > Fifth Wheels
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 05-29-2015, 12:47 PM   #11
chuckster57
Site Team
 
chuckster57's Avatar
 
Join Date: Jul 2014
Location: Modesto
Posts: 6,138
FWIW, we had a customer that had a furnace doing the same thing. Crazy but after a few tests we disconnected the gas line and found styrofoam in the LP system. How it ended up at the furnace was a mystery as all other gas appliances worked great.
__________________

__________________

2012 Copper Canyon 273FWRET being towed by a 1994 Ford F350 CC,LB,Dually diesel.
Airlift 5000 bags, Prodigy brake control, 5 gauges on the pillar.Used to tow a '97 Jayco 323RKS.

Now an RVIA registered tech. Retired from Law enforcement in 2008 after 25+ yrs.
chuckster57 is online now   Reply With Quote
Old 05-29-2015, 08:42 PM   #12
cb1000rider
Permanent User Ban
 
Join Date: May 2015
Location: Texas
Posts: 101
I've seen this happen too. Make sure the ignitor, which is also the flame sensor is positioned in the center of that flame...
__________________

cb1000rider is offline   Reply With Quote
Old 06-02-2015, 10:36 AM   #13
shiggs68
Member
 
Join Date: Jul 2012
Location: Pataskala
Posts: 52
With it being that new, this is unlikely but never hurts to look. On the end of the burner tube, there should be about a dime sized disk covering the end. This is to spread the flame. It often rusts off. And can cause this problem.


Sent from my iPad using Tapatalk
shiggs68 is offline   Reply With Quote
Old 06-02-2015, 12:07 PM   #14
jaitken0016
Junior Member
 
Join Date: Apr 2015
Location: Denver, CO
Posts: 24
Upon further review by the service dept., they found that the ignitor was bad. After replacing it, everything is running smooth. Still under warranty, so cheap fix. Thanks everyone for the help.
__________________

jaitken0016 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
This forum is owned and operated by Social Knowledge, LLC. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.