Go Back   Keystone RV Forums > Welcome to KeystoneForums.com! > Forum Admin, News & Member Account Info
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 09-14-2018, 08:00 AM   #1
flybouy
Senior Member
 
Join Date: Oct 2011
Location: Joppa, MD
Posts: 1,040
Invalid URL message

Don't know if this is just me but this is popping up frequently on my computer, tablet and phone when navigating the site. This happens regardless of the modem/router or ISP being used. I've had this occurring on all 3 devices at home, at both of my daughter's homes (that's 3 different ISP's) and on public wifi sites at campgrounds. I'll get the message, then if I click the reload icon it will load the site. Don't know if it's the forum's server or a setting on my side.
Thanks
__________________

__________________
2012 Laredo 303 TG
2010 F250 LT SCAB long bed 4X4 6.4 Turbo Deisel
flybouy is offline   Reply With Quote
Old 09-14-2018, 08:10 AM   #2
Badbart56
Senior Member
 
Badbart56's Avatar
 
Join Date: Jun 2018
Location: Tallahassee
Posts: 122
Not sure if it's related but in the past two or three days when I try to enter this website I get a "FATAL ERROR" message. When I try again it goes to the site as it usually would.
__________________

__________________


2010 FZ 405 with old 97 F350 and new(er) 2011 F350.
Badbart56 is offline   Reply With Quote
Old 09-14-2018, 08:14 AM   #3
JRTJH
Site Team
 
JRTJH's Avatar
 
Join Date: Mar 2011
Location: Gaylord
Posts: 12,904
Quote:
Originally Posted by flybouy View Post
Don't know if this is just me but this is popping up frequently on my computer, tablet and phone when navigating the site. This happens regardless of the modem/router or ISP being used. I've had this occurring on all 3 devices at home, at both of my daughter's homes (that's 3 different ISP's) and on public wifi sites at campgrounds. I'll get the message, then if I click the reload icon it will load the site. Don't know if it's the forum's server or a setting on my side.
Thanks
I've been getting the same "fatal error message" for the past couple of weeks. We recently changed from satellite internet to a land based provider and I thought it may have been on the "cable end"... From your description, I'm getting the same problem as you, so apparently it's not my internet provider... I'll report it to the tech admin team and ask them to take a look.
__________________
John



2015 F250 6.7l 4x4
2014 Cougar X Lite 27RKS
JRTJH is offline   Reply With Quote
Old 09-14-2018, 08:19 AM   #4
chuckster57
Site Team
 
chuckster57's Avatar
 
Join Date: Jul 2014
Location: Modesto
Posts: 7,752
Quote:
Originally Posted by JRTJH View Post
I've been getting the same "fatal error message" for the past couple of weeks. We recently changed from satellite internet to a land based provider and I thought it may have been on the "cable end"... From your description, I'm getting the same problem as you, so apparently it's not my internet provider... I'll report it to the tech admin team and ask them to take a look.
Iím on ATT UVERSE and Iím seeing it on a variety of different devices, so Iím thinking itís there end. Thanks for submitting John. I was thinking it was me as it was random.
__________________

2012 Copper Canyon 273FWRET being towed by a 1994 Ford F350 CC,LB,Dually diesel.
Airlift 5000 bags, Prodigy brake control, 5 gauges on the pillar.Used to tow a '97 Jayco 323RKS.

Now an RVIA registered tech. Retired from Law enforcement in 2008 after 25+ yrs.
chuckster57 is online now   Reply With Quote
Old 09-14-2018, 08:28 AM   #5
spade117
Member
 
spade117's Avatar
 
Join Date: May 2018
Location: Rochester, NY
Posts: 41
Same thing here for the past few weeks.
__________________
2018 Springdale Summerland Series 3030BH
2018 Ram 2500 HD 6.4L Hemi Big Horn 4x4
spade117 is offline   Reply With Quote
Old 09-14-2018, 08:29 AM   #6
flybouy
Senior Member
 
Join Date: Oct 2011
Location: Joppa, MD
Posts: 1,040
Thanks guys, I thought my computer was emulating it's user and having "fatal errors" as well.
__________________
2012 Laredo 303 TG
2010 F250 LT SCAB long bed 4X4 6.4 Turbo Deisel
flybouy is offline   Reply With Quote
Old 09-14-2018, 08:41 AM   #7
wiredgeorge
Senior Member
 
wiredgeorge's Avatar
 
Join Date: Nov 2017
Location: Mico
Posts: 441
I am getting a bad or invalid data base fatal error and generally close the site and reopen without the issue popping up for awhile.
__________________
wiredgeorge Mico TX
96 F250XLT Crew Cab 460/C6
2002 Keystone Cougar 278EFS
2006 GL1800 Roadsmith conversion
1980 GS1000G
wiredgeorge is offline   Reply With Quote
Old 09-14-2018, 09:14 AM   #8
rhagfo
Senior Member
 
rhagfo's Avatar
 
Join Date: Apr 2012
Location: Portland, OR
Posts: 1,406
I have been seeing the same error, simply reload the page works for me.
__________________
Russ & Paula
The Beagles Belle and Precious.
2005 Copper Canyon 293 FWSLS 32í GVWR 12,360
2001 Dodge 2500 5.9 CTD, 5 sp, Pacbrake, DS Power Puck, Bilstien 5100's, Just 311K.
Visit and enjoy Oregon State Parks
https://s1191.photobucket.com/albums...Smaller5th.jpg
rhagfo is offline   Reply With Quote
Old 09-14-2018, 09:39 AM   #9
notanlines
Senior Member
 
notanlines's Avatar
 
Join Date: Oct 2014
Location: Memphis, TN
Posts: 2,634
Same thing here, I just reload the page.
notanlines is offline   Reply With Quote
Old 09-18-2018, 02:23 PM   #10
Janet H
Site Team
 
Janet H's Avatar
 
Join Date: Sep 2016
Location: PNW
Posts: 304
Is the link you are clicking (that has the error message) here on the site or is it embedded in a notification you get via e-mail?
__________________

__________________
.

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.