Go Back   Keystone RV Forums > Welcome to KeystoneForums.com! > Forum Admin, News & Member Account Info
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 04-09-2018, 06:10 PM   #1
sourdough
Senior Member
 
Join Date: Feb 2014
Location: W. Texas
Posts: 4,607
Website Speed

It appears the website is struggling to operate.....no speed. I like watching the squirrel chase its tail.....but do we have an issue? I have no issues with any other applications.
__________________

__________________
Danny & Susan wife of 50 years
2014 Ram 2500 6.4 4x4 CC
2014 Cougar High Country 319RLS
sourdough is online now   Reply With Quote
Old 04-09-2018, 06:18 PM   #2
chuckster57
Site Team
 
chuckster57's Avatar
 
Join Date: Jul 2014
Location: Modesto
Posts: 6,976
Must be your squirrel, things are moving as fast as the flooding rivers here.
__________________

__________________

2012 Copper Canyon 273FWRET being towed by a 1994 Ford F350 CC,LB,Dually diesel.
Airlift 5000 bags, Prodigy brake control, 5 gauges on the pillar.Used to tow a '97 Jayco 323RKS.

Now an RVIA registered tech. Retired from Law enforcement in 2008 after 25+ yrs.
chuckster57 is offline   Reply With Quote
Old 04-09-2018, 06:19 PM   #3
66joej
Senior Member
 
66joej's Avatar
 
Join Date: Feb 2014
Location: radium hot springs bc
Posts: 1,069
I agree Danny. Also have slow access. Other sites are normal fast.
__________________
2013 Cougar 24RKSWE
2015 f150 Screw 5.0ltr. 2040# payload
Equal-i-zer 10K hitch
66joej is online now   Reply With Quote
Old 04-09-2018, 06:21 PM   #4
vampress_me
Senior Member
 
Join Date: Apr 2014
Location: Minnesota
Posts: 345
Same slow here. But I was just blaming it on AT&T cell speed...
__________________
--Lynette

2016 F-350 diesel 4x4 CC LB SRW, mom taxi
2014 Cougar XLite 28RDB
vampress_me is offline   Reply With Quote
Old 04-09-2018, 06:24 PM   #5
sourdough
Senior Member
 
Join Date: Feb 2014
Location: W. Texas
Posts: 4,607
It's not ATT. I'm running 90mbps....but not here.
__________________
Danny & Susan wife of 50 years
2014 Ram 2500 6.4 4x4 CC
2014 Cougar High Country 319RLS
sourdough is online now   Reply With Quote
Old 04-09-2018, 06:36 PM   #6
sourdough
Senior Member
 
Join Date: Feb 2014
Location: W. Texas
Posts: 4,607
Quote:
Originally Posted by chuckster57 View Post
Must be your squirrel, things are moving as fast as the flooding rivers here.
Hah! We built our house in a pecan orchard. Then, they introduced squirrels to the area. Now, I have to take my squirrels into account in my pecan estimation. And yes, my squirrels are slow....they've eaten so much of my stuff they look like little stuffed pigs......but the website squirrels are seemingly slow of their own accord tonite
__________________
Danny & Susan wife of 50 years
2014 Ram 2500 6.4 4x4 CC
2014 Cougar High Country 319RLS
sourdough is online now   Reply With Quote
Old 04-09-2018, 06:43 PM   #7
Hodgy
Senior Member
 
Hodgy's Avatar
 
Join Date: Nov 2017
Location: Bragg Creek
Posts: 540
I have been working just fine here in the Great White North. Come to think of it, I have not seen any squirrels today.

.
__________________
2016 Bullet 1800RB, UVW 3260, led by a 2005 Chev Silverado Z-71 1500, Crew Cab, 5.3L, 4WD, Tow & Off Road Package with 4.10 Rear Axle, GVR 7000 lbs, Front GWAR 3925 lbs & Rear GWAR 4000 lbs., Payload 1600 lbs., Hellwig 6012 Air Bags. 97' Honda Goldwing GL1500.
Home Base is the Alberta Foothills at 4300 ' ASL.
Hodgy is offline   Reply With Quote
Old 04-09-2018, 07:14 PM   #8
sourdough
Senior Member
 
Join Date: Feb 2014
Location: W. Texas
Posts: 4,607
THANK YOU! The pages are moving at a decent speed!!


Whoops! Sorry! I got 2 pages that changed nicely....but then we stopped. Maybe we're making progress.

Edit: There have been a lot of posts today, for a Monday, and they came in quickly and steadily; now, with the lost speed, there are no posts; is it the website or my "imagination", or..... Thanks for any resolution.
__________________
Danny & Susan wife of 50 years
2014 Ram 2500 6.4 4x4 CC
2014 Cougar High Country 319RLS
sourdough is online now   Reply With Quote
Old 04-10-2018, 02:26 AM   #9
Tinner12002
Senior Member
 
Tinner12002's Avatar
 
Join Date: Aug 2017
Location: Lafayette
Posts: 1,005
Quote:
Originally Posted by sourdough View Post
It appears the website is struggling to operate.....no speed. I like watching the squirrel chase its tail.....but do we have an issue? I have no issues with any other applications.
I've noticed that also but figured it was my laptop...lol!
__________________
2015 Ram,3500,Dually,B&W,4.10s,Aisin,Limited,Silver
2018 Raptor,428SP w/full body paint
2012 Harley, Ultra Limited
Tinner12002 is offline   Reply With Quote
Old 04-10-2018, 03:26 AM   #10
ctbruce
Site Team
 
ctbruce's Avatar
 
Join Date: Dec 2015
Location: Kansas City
Posts: 2,362
Still intermittently slow this morning.
__________________

__________________

Chip Bruce, RPh
Kansas City, MO
2016 Impact 312
2017 Silverado 3500HD SRW
ctbruce is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
This forum is owned and operated by Social Knowledge, LLC. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.