Go Back   Keystone RV Forums > Keystone Tech Forums > Technical Corner
Click Here to Login

Notices

Reply
 
Thread Tools Display Modes
 
Old 11-25-2019, 04:48 AM   #1
RustySea
Junior Member
 
RustySea's Avatar
 
Join Date: Nov 2019
Location: Cartersville
Posts: 5
In Command Phone App

Has anyone experienced a black screen on there phone with the In Command app? It worked fine for three weeks and then it quit responding. I un paired from system, deleted app from phone and reinstalled. After reinstalling the app it now pops up showing the opening screen and then instantly jumps to black screen. Any help would be greatly appreciated. Thanks
__________________

RustySea is offline   Reply With Quote
Old 11-25-2019, 06:26 AM   #2
ChuckS
Senior Member
 
ChuckS's Avatar
 
Join Date: Mar 2014
Location: Mountain Home, Idaho
Posts: 907
Iíd try doing a reset of the BCM ... since pairing is successful but no display on app sounds like app isnít receiving and data via blue tooth
__________________

__________________


2007 GMC Classic club cab 4x4 Duramax LBZ
2014 Alpine 3010 RE. 34 foot fifth wheel
ChuckS is offline   Reply With Quote
Old 12-02-2019, 05:01 PM   #3
LHaven
Senior Member
 
LHaven's Avatar
 
Join Date: Feb 2019
Location: Wickenburg
Posts: 660
My guess is that this has nothing to do with the inCommand unit in the trailer whatsoever.

If the app is showing a splash screen and then going directly to black screen, without either asking you for the keypad password or telling you that your RV is off-line, the problem is entirely in the phone or app.
__________________
2019 Cougar 26RBSWE
2019 Ford F-250
LHaven is offline   Reply With Quote
Old 12-03-2019, 01:56 AM   #4
RustySea
Junior Member
 
RustySea's Avatar
 
Join Date: Nov 2019
Location: Cartersville
Posts: 5
Yes, correct. Looking for a solution.
RustySea is offline   Reply With Quote
Old 12-03-2019, 05:08 AM   #5
MarkEHansen
Senior Member
 
MarkEHansen's Avatar
 
Join Date: Oct 2018
Location: Sacramento
Posts: 530
Quote:
Originally Posted by LHaven View Post
My guess is that this has nothing to do with the inCommand unit in the trailer whatsoever.

If the app is showing a splash screen and then going directly to black screen, without either asking you for the keypad password or telling you that your RV is off-line, the problem is entirely in the phone or app.
Hmmm, it's clear there's a bug in the app, but without knowing the nature of that bug (or bugs) it's hard to tell what the exact trigger is. I don't see any way to rule out the BCM or any trailer-side part of the system.

The app definitely has it's problems. I've not seen the OP's issue, but once my app is connected, if I get out of range and then come back, the app won't work unless I kill and restart it.

Since the OP has removed and re-installed the app, it sure seems like there's something else going on here. Perhaps try resetting the BCM (if that's possible)? A call to ASA/Jensen would also be in order.
__________________
2019 Cougar Half Ton 26RBSWE - "Bertha"
2019 GMC Sierra 3500 Denali HD 6.6L Duramax TD, CC, 4WD, DRW - "Mr. Beefy"
MarkEHansen is offline   Reply With Quote
Old 12-04-2019, 08:11 AM   #6
GeekSquadOfUn
Senior Member
 
GeekSquadOfUn's Avatar
 
Join Date: May 2019
Location: Whitby
Posts: 180
Just curious.. what phone is that?

An iPhone or an Android. Which version of its OS is it running?

I've noticed some weirdness on my wife's iPhone, but since an upgarde it's been working OK.

My Pixel2 phone has worked flawlessly since day one. But like any other app, it may have a hiccup one in a while...
__________________

__________________
****
2019 Cougar 315RLS
2011 Ford F250
May you live as long as you want, and never want as long as you live.
GeekSquadOfUn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by the Keystone RV Company or any of its affiliates in any way. Keystone RVģ is a registered trademark of the Keystone RV Company.


All times are GMT -8. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×