Go Back   Keystone RV Forums > Keystone Tech Forums > Repairs & Maintenance
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 02-24-2013, 04:36 PM   #1
Andrew010
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Cougar Remote Problems

I have a 2013 Cougar high country 321res. Great unit and I have no complaints so far other than I'm having problems with the remote. Everything worked fine when we did the walk through at the dealer before I picked it up. I pulled it home 150 miles and now the flashlight on the end of the remote doesn't work and the remote will no longer turn on the docking lights.

The docking lights turn on by the switch inside the unit so they do work and they did turn on by the remote before I brought it home. Dealer is no help, basically told me to use the switch inside the unit and be happy.


Any one have any ideas as to what might be going on with the remote.

I tried to search the forum for someone else having a similar issue and didn't find anything so I figured I'd start a thread.


Any help is greatly appreciated!
Andrew
__________________

Andrew010 is offline   Reply With Quote
Old 02-24-2013, 07:00 PM   #2
DJ85
Senior Member
 
DJ85's Avatar
 
Join Date: Oct 2011
Location: New Athens
Posts: 243
The same thing happened to me only on a 2012 res327 so I am not 100% it will work for you. There is a panel close by the battery hook up in the front compartment. On this panel there is a reset button that you press and the remote should start working again. I know the instruction seem pretty vague but when you get in there and start looking around you will see what I am talking about.
__________________

__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
DJ85 is offline   Reply With Quote
Old 02-25-2013, 10:48 AM   #3
Ayotte
Senior Member
 
Ayotte's Avatar
 
Join Date: May 2011
Location: Moose Jaw,Saskatchewan
Posts: 154
Could it be the battery in the remote is dead? If nothing else it should at least work the flashlight part if the battery was good.
Ayotte is offline   Reply With Quote
Old 02-25-2013, 03:54 PM   #4
Andrew010
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Everything else the remote does works fine. Only the docking lights and built in flashlight.

I'll take a look for a reset button and see if that helps. It has to be something simple as the remote worked before I brought it home and now it doesn't. A reset button sounds like it just might do the trick.


I'll update with what I find out.
Andrew010 is offline   Reply With Quote
Old 03-07-2013, 01:47 PM   #5
Andrew010
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
No clue what's wrong. I can't find a reset button or anything else wrong.

Kinda sucks to have a brand new unit and some features already don't work....
Andrew010 is offline   Reply With Quote
Old 03-07-2013, 02:14 PM   #6
DJ85
Senior Member
 
DJ85's Avatar
 
Join Date: Oct 2011
Location: New Athens
Posts: 243
Okay hang on and stay focused. I will try and get detailed pictures this weekend for you.. Things like this will happened just relax and know they are fixable.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
DJ85 is offline   Reply With Quote
Old 03-13-2013, 01:00 PM   #7
DJ85
Senior Member
 
DJ85's Avatar
 
Join Date: Oct 2011
Location: New Athens
Posts: 243
Okay Andrew010 I have some good news and some bad news. For some reason I am unable to get attachments to work correctly so I need to figure that out. But I was able to upload pictures into my album. You can find this under the Community icon at the top header at the top of the page click on community and scoll down to pictures and albums. Find my album and click on it. In there you find a picture of the relay control panel that shows me pionting to the reset button. Its black in color but it should be there. Press this button for approximately 5 seconds then wait 10 seconds and try the remote it should be able to remotly operate everything now. Good luck. If you want better pictures E-Mail me at [email protected] and I will be happy to help you out. Take care and get out there and make some dreams happen.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
DJ85 is offline   Reply With Quote
Old 03-13-2013, 04:33 PM   #8
DJ85
Senior Member
 
DJ85's Avatar
 
Join Date: Oct 2011
Location: New Athens
Posts: 243
Click image for larger version

Name:	dave's pic digital 064.jpg
Views:	71
Size:	80.4 KB
ID:	2573 Here's the picture.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
DJ85 is offline   Reply With Quote
Old 03-13-2013, 05:24 PM   #9
SteveC7010
Senior Member
 
SteveC7010's Avatar
 
Join Date: Sep 2011
Location: Northville NY in the Adirondacks
Posts: 1,952
Here's the link to all the Lippert manuals, etc. on Lippert's website.

Your particular panel will be on one or more of the docs and they all show exactly where the reset button is for each type.

http://www.lci1.com/index.php?option...406&Itemid=338
__________________

'11 Cougar 326MKS loaded with mods
'12 Ford F250 SuperCab 6.7 PowerStroke Diesel
Amateur Radio: KD2IAT (146.520) GMRS: WQPG808 (462.675 TPL 141.3)
SteveC7010 is offline   Reply With Quote
Old 03-13-2013, 05:41 PM   #10
Andrew010
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Maybe I can't find a reset button because I haven't found that panel. Looking at the pics from the link posted above, I haven't found anything that looks like that.

Anyone have any idea where I might look to find that panel?


I really do appreciate all the help from everyone!
__________________

Andrew010 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
This forum is owned and operated by Social Knowledge, LLC. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.